Meow scheduled maintenance
Scheduled for January 09, 2025 at 2:36 AM – 3:36 AM
Affects
App
Under maintenance from 2:36 AM to 3:36 AM
Completed
January 09, 2025 at 3:36 AMCompleted
January 09, 2025 at 3:36 AMMaintenance has completed successfully.
In progress
January 09, 2025 at 2:36 AMIn progress
January 09, 2025 at 2:36 AMMaintenance is now in progress
Planned
January 09, 2025 at 2:36 AMPlanned
January 09, 2025 at 2:36 AMMeow is currently undergoing maintenance. We'll be back soon!