Meow scheduled maintenance
Scheduled for February 06, 2024 at 2:02 AM – 2:11 AM
Affects
App
Under maintenance from 2:02 AM to 2:11 AM
Completed
February 06, 2024 at 2:11 AMCompleted
February 06, 2024 at 2:11 AMMaintenance has completed successfully.
In progress
February 06, 2024 at 2:02 AMIn progress
February 06, 2024 at 2:02 AMMaintenance is now in progress
Planned
February 06, 2024 at 2:02 AMPlanned
February 06, 2024 at 2:02 AMMeow is currently undergoing maintenance. We'll be back soon!